Identified at [29/11/24 10:30 PM] with 'Partial Outage'
Issue has been resolved at [29/11/24 10:40 PM]