Identified at [29/11/24 06:22 PM] with 'Partial Outage'
Issue has been resolved at [29/11/24 06:25 PM]