Identified at [29/11/24 01:20 PM] with 'Partial Outage'
Issue has been resolved at [29/11/24 01:25 PM]