Identified at [28/11/24 11:50 PM] with 'Partial Outage'
Issue has been resolved at [29/11/24 12:02 AM]