Identified at [28/11/24 01:02 PM] with 'Partial Outage'
Issue has been resolved at [28/11/24 01:05 PM]