Identified at [27/11/24 06:30 PM] with 'Partial Outage'
Issue has been resolved at [27/11/24 06:42 PM]