Identified at [27/11/24 05:25 PM] with 'Partial Outage'
Issue has been resolved at [27/11/24 05:30 PM]