Identified at [27/11/24 02:30 PM] with 'Partial Outage'
Issue has been resolved at [27/11/24 02:35 PM]