Identified at [26/11/24 05:05 PM] with 'Partial Outage'
Issue has been resolved at [26/11/24 05:10 PM]