Identified at [25/11/24 04:17 PM] with 'Partial Outage'
Issue has been resolved at [25/11/24 04:45 PM]