Identified at [19/11/24 12:25 PM] with 'Partial Outage'
Issue has been resolved at [19/11/24 12:30 PM]