Identified at [17/11/24 11:05 PM] with 'Partial Outage'
Issue has been resolved at [17/11/24 11:10 PM]