Identified at [12/11/24 12:55 AM] with 'Partial Outage'
Issue has been resolved at [12/11/24 01:00 AM]