Identified at [09/11/24 01:50 AM] with 'Partial Outage'
Issue has been resolved at [09/11/24 02:11 AM]