Identified at [08/11/24 08:15 PM] with 'Partial Outage'
Issue has been resolved at [09/11/24 01:16 AM]