Identified at [06/11/24 01:43 PM] with 'Partial Outage'
Issue has been resolved at [06/11/24 02:20 PM]