Identified at [04/11/24 09:55 PM] with 'Partial Outage'
Issue has been resolved at [04/11/24 10:00 PM]