Identified at [04/11/24 11:30 AM] with 'Partial Outage'
Issue has been resolved at [04/11/24 11:35 AM]