Identified at [01/11/24 11:55 AM] with 'Partial Outage'
Issue has been resolved at [01/11/24 12:00 PM]