Identified at [01/11/24 11:05 AM] with 'Partial Outage'
Issue has been resolved at [01/11/24 11:10 AM]