Identified at [31/10/24 10:25 PM] with 'Partial Outage'
Issue has been resolved at [31/10/24 10:30 PM]