Identified at [29/10/24 05:50 PM] with 'Partial Outage'
Issue has been resolved at [29/10/24 05:55 PM]