Identified at [29/10/24 06:50 AM] with 'Partial Outage'
Issue has been resolved at [29/10/24 06:55 AM]