Identified at [29/10/24 04:10 AM] with 'Partial Outage'
Issue has been resolved at [29/10/24 04:15 AM]