Identified at [28/10/24 03:35 AM] with 'Partial Outage'
Issue has been resolved at [28/10/24 04:11 AM]