Identified at [27/10/24 11:41 AM] with 'Partial Outage'
Issue has been resolved at [27/10/24 11:45 AM]