Identified at [21/06/24 12:20 PM] with 'Partial Outage'
Issue has been resolved at [21/06/24 12:45 PM]