Identified at [22/07/23 02:31 AM] with 'Partial Outage'
Issue has been resolved at [22/07/23 02:35 AM]