Identified at [21/07/23 04:15 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [21/07/23 04:40 AM]