Identified at [15/07/23 02:10 PM] with 'Partial Outage'
Issue has been resolved at [15/07/23 02:15 PM]