Identified at [24/03/23 02:50 PM] with 'Partial Outage'
Issue has been resolved at [24/03/23 02:55 PM]