Identified at [10/03/23 07:35 AM] with 'Partial Outage'
Issue has been resolved at [10/03/23 07:40 AM]