Identified at [09/03/23 04:15 PM] with 'Partial Outage'
Issue has been resolved at [09/03/23 04:20 PM]