Identified at [04/03/23 10:40 PM] with 'Partial Outage'
Issue has been resolved at [04/03/23 10:50 PM]