Identified at [02/03/23 12:35 PM] with 'Partial Outage'
Issue has been resolved at [02/03/23 01:05 PM]