Identified at [01/03/23 12:05 PM] with 'Partial Outage'
Issue has been resolved at [01/03/23 12:10 PM]