Identified at [01/03/23 06:10 AM] with 'Partial Outage'
Issue has been resolved at [01/03/23 06:15 AM]