Identified at [27/02/23 02:00 PM] with 'Partial Outage'
Issue has been resolved at [27/02/23 02:25 PM]