Identified at [27/02/23 12:55 PM] with 'Partial Outage'
Issue has been resolved at [27/02/23 01:00 PM]