Identified at [26/02/23 04:25 PM] with 'Partial Outage'
Issue has been resolved at [26/02/23 04:30 PM]