Identified at [26/02/23 12:15 PM] with 'Partial Outage'
Issue has been resolved at [26/02/23 12:20 PM]