Identified at [24/02/23 12:31 AM] with 'Partial Outage'
Issue has been resolved at [24/02/23 12:35 AM]