Identified at [19/02/23 01:55 PM] with 'Partial Outage'
Issue has been resolved at [19/02/23 02:00 PM]