Identified at [19/02/23 01:17 PM] with 'Partial Outage'
Issue has been resolved at [19/02/23 01:20 PM]