Identified at [15/02/23 01:35 AM] with 'Partial Outage'
Issue has been resolved at [15/02/23 02:05 AM]