Identified at [10/02/23 04:40 PM] with 'Partial Outage'
Issue has been resolved at [10/02/23 05:00 PM]