Identified at [07/02/23 02:55 AM] with 'Partial Outage'
Issue has been resolved at [07/02/23 03:30 AM]