Identified at [06/02/23 08:35 AM] with 'Partial Outage'
Issue has been resolved at [06/02/23 08:45 AM]