Identified at [04/02/23 09:05 AM] with 'Partial Outage'
Issue has been resolved at [04/02/23 09:22 AM]