Identified at [30/01/23 08:10 AM] with 'Partial Outage'
Issue has been resolved at [30/01/23 08:22 AM]